Outbound emails are not being sent
Incident Report for Awwwsome
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 02:39 CET
Monitoring
The fix is deployed. We already started observing pending emails to be sent out.
Posted Jan 19, 2021 - 23:12 CET
Update
We were able to limit the impact of that issue. 95% of all sites hosted on our platform can now send the emails and are not affected by this issue. For the affected ones, we're contacting the owners directly to inform them about the active incidents.
Posted Jan 19, 2021 - 18:11 CET
Identified
We found the root cause and we are working on a fix!
Posted Jan 19, 2021 - 16:29 CET
Investigating
We are aware of a critical issue affecting the Postmark email gateway. We are investigating this issue. Expect more updates soon!
Posted Jan 19, 2021 - 16:22 CET
This incident affected: Email Gateway.