Automated Security Checks Are Failing
Incident Report for Awwwsome
Resolved
This is fixed! 🎉
Posted Jan 15, 2021 - 00:41 CET
Investigating
We are aware of a problem with Automated Security Checks. The scanner is not working correctly for some of the websites. We are investigating this issue.
Posted Jan 14, 2021 - 23:26 CET
This incident affected: Apps & Services (Security Monitoring).