Some sites are being incorrectly reported as unavailable.
Incident Report for Awwwsome
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 15:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2021 - 12:45 CET
Investigating
Our uptime monitoring tool is incorrectly reporting some sites as unavailable. In fact, they're up and running. We are investigating this issue.
Posted Jan 26, 2021 - 12:39 CET
This incident affected: Apps & Services (Performance Monitoring).