Email sending issues
Incident Report for Awwwsome
Resolved
We are marking this incident as resolved. According to Postmark, the scope of this incident is limited to Sweden and the Netherlands. Luckily, this wasn't an issue related to Postmark infrastructure but 3rd party.
Posted Dec 21, 2020 - 19:06 CET
Investigating
Postmark informed us about an ongoing issue:

We are investigating reports of sporadic API timeouts and will provide an update as soon as we know more.
Dec 21, 10:43 AM EST

See more details here:
https://status.postmarkapp.com/incidents/137098
Posted Dec 21, 2020 - 16:50 CET
This incident affected: Email Gateway.