Connectivity Issues Affecting The Legacy Hosting
Incident Report for Awwwsome
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 10:30 CEST
Identified
Our upstream provider is still working on fixing the root cause:
"We are currently aware of a problem affecting ATL data center and is working with the highest priority."
Posted Aug 17, 2021 - 00:42 CEST
Investigating
Our upstream provider is experiencing connectivity issues that may affect sites hosted on our legacy hosting platform. The sites may be either loading slowly or being not available at all. We are on it!
Posted Aug 17, 2021 - 00:09 CEST
This incident affected: Cloud Hosting Platform.