Intermittent Connectivity Issues – US Region
Incident Report for Awwwsome
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 13:43 CEST
Investigating
Our upstream provider informed us about the ongoing incident that may affect the availability of the hosting services.

We are currently investigating intermittent connectivity issues within the US Central (Iowa) data center for sites hosted on the Cloud Platform. This connectivity issue may lead to a timeout on a subset of sites for visitors. We’re actively working with our infrastructure provider to review these issues.

Thank you for your patience as we work toward a resolution.
Posted Apr 28, 2021 - 23:58 CEST
This incident affected: Cloud Hosting Platform.