We are experiencing severe connectivity issues
Incident Report for Awwwsome
Resolved
The Fastly CDN connectivity issues should now be fully resolved!
If you continue to experience any problems please reach out to our Support team.
Posted Jun 08, 2021 - 15:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 12:50 CEST
Identified
We are aware that the issues are caused by Fastly CDN — https://status.fastly.com
It's affecting not just our hosting platform but also other sites — https://share.awwwsome.io/geugr5mJ / https://share.awwwsome.io/P8u9YJ1y
Posted Jun 08, 2021 - 12:29 CEST
Investigating
We are currently experiencing an issue with one of our service providers which is resulting in connection issues for some customers.
Posted Jun 08, 2021 - 12:08 CEST
This incident affected: Cloud Hosting Platform.